bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#10304: display bug


From: Michael Albinus
Subject: bug#10304: display bug
Date: Tue, 25 Jun 2013 21:13:36 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.50 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

>> Since this is the only machine where it happens, I feel helpless giving
>> you a simple recipe.
>
> If it happens only on that machine, can't it be some local hardware or
> system software problem?

Maybe. The machine runs "Tubuntu 12.04", which is an Ubuntu bundle from
my employer. But I haven't seen other anomalies on that machine, and
most of the packages are native Ubuntu ones. The differences are mainly
user policy and alike.

I'll see whether I could find another Tubuntu machine, and cross-check
whether it is a hardware problem. The problem is that Tubuntu is not
widespread (managers are focussed on MS Windows, and they rule); I don't
know whom to ask here at Berlin. But there is a company-wide Tubuntu
mailing list ...

>> The better way might be that you give me a special patch producing
>> whatever traces could help in analysis.
>
> I will try to think about it.  Could just summarize what
> idiosyncrasies do you remember seeing on that machine?  Like in which
> parts of the display/window do these artifacts appear, and which
> part(s) of a line did you observe garbled?  E.g., is it always the
> beginning of a line?

I'll check tomorrow more systematically.

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]