bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#15024: 24.3; Crash when editing pattern for Helm-for-files


From: Sebastien Vauban
Subject: bug#15024: 24.3; Crash when editing pattern for Helm-for-files
Date: Mon, 12 Aug 2013 14:11:38 +0200
User-agent: Gnus/5.130006 (Ma Gnus v0.6) Emacs/24.3.50 (windows-nt)

Eli Zaretskii wrote:
>> From: "Sebastien Vauban" <address@hidden>
>> Cc: address@hidden
>> Date: Mon, 12 Aug 2013 10:49:49 +0200
>> 
>> Eli Zaretskii wrote:
>> > Can you run Emacs under GDB at all times?
>> 
>> What about the warnings?
>> 
>>     warning: sys_read called when read is in progress
>> 
>> I get tens of them in a row...
>
> That's a known problem in Emacs 24.3 (and older), it is solved on the
> trunk.  You can disregard these warnings.

I was (and still am, since this morning) using Emacs from the trunk, that is:

  ╭────
  │ emacs-bzr-version is a variable defined in `version.el'.
  │ Its value is
  │ "113709 address@hidden"
  ╰────

Best regards,
  Seb

-- 
Sebastien Vauban





reply via email to

[Prev in Thread] Current Thread [Next in Thread]