bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#15913: 24.3.50; regression: mouse-face does not stay on (turn-off du


From: Drew Adams
Subject: bug#15913: 24.3.50; regression: mouse-face does not stay on (turn-off due to tooltip?)
Date: Thu, 28 Nov 2013 18:41:27 -0800 (PST)

> > The same symptom is true wherever property `mouse-face' is used, AFAICT.
> > When you move the mouse on top of such a zone, at first there is no
> > highlighting, then there is highlighting very briefly, which disappears
> > even when you keep the mouse in the same position over the zone.
> >
> > If you move the mouse away from the `mouse-face' zone and then move it
> > back over the zone, you will get another brief flash of highlighting.
> >
> > Essentially, `mouse-face' has lost all of its highlighting, except
> > for a brief flash as you move into the zone.  It should stay lit as long
> > as the mouse is over the zone.
> >
> > I see this in `emacs -Q', but especially in my setup.  In `emacs -Q', it
> > seems that the highlighting disappears at the moment that a :help
> > tooltip is displayed.  In my setup I have `tool-tip-mode' turned off.
> >
> > This regression was introduced after this build (2013-08-23):
> 
> The refactoring fever strikes again.
> 
> Fixed for the w32 build in trunk revision 115130.

I reopened this bug.  I'm still seeing this as of today's build.
I see no improvement, in fact - same symptoms.

In GNU Emacs 24.3.50.2 (i686-pc-mingw32)
 of 2013-11-28 on LEG570
Bzr revision: 115271 address@hidden
Windowing system distributor `Microsoft Corp.', version 6.1.7601
Configured using:
 `configure --enable-checking 'CFLAGS=-O0 -g3' CPPFLAGS=-DGLYPH_DEBUG=1'





reply via email to

[Prev in Thread] Current Thread [Next in Thread]