bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#16007: admin/charsets/mule-charsets.el requires old Emacs version


From: Eli Zaretskii
Subject: bug#16007: admin/charsets/mule-charsets.el requires old Emacs version
Date: Sat, 30 Nov 2013 20:38:03 +0200

> From: Glenn Morris <address@hidden>
> Cc: address@hidden
> Date: Sat, 30 Nov 2013 13:16:40 -0500
> 
> BTW, this .bzrignore pattern:
> 
> *.map
> 
> is far too broad. Eg
> 
>   bzr status etc/charsets/MULE-ipa.map
>   -> ignored:
>      etc/charsets/MULE-ipa.map
> 
> It seems to be some Windows thing; can it be restricted?

If it's only for Windows (I really don't remember, but it looks like
you are right), then src/temacs.map is the only file I have that needs
to be ignored.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]