bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17046: 24.3.50; On startup emacs frame has no minibuffer or windows


From: Robert Marshall
Subject: bug#17046: 24.3.50; On startup emacs frame has no minibuffer or windows decorations
Date: Sun, 23 Mar 2014 17:07:11 +0000

Juanma Barranquero writes:
 > On Sun, Mar 23, 2014 at 5:10 PM, Robert Marshall <address@hidden> wrote:
 > 
 > > Neither bug17046-c.el nor bug17046-d.el produce the buggy frame
 > > and both only show one window on startup.
 > 
 > If you can reproduce it with *-b.el, which is quite short, please try
 > commenting out one by one some lines in the FRAME section (starting
 > with display, visibility and minibuffer, perhaps...).
 >
 
I removed first the 3 font* lines - which we'd already seen made no
difference from bug17046-b.el - when I commented (display . ":0") that
made the difference and the amended file now displays the frame
correctly.

I tried commenting out the other 2 lines you suggested (each time just
that line commented) and in both cases the frame display was buggy.

The commenting 'display' version causes the frame to jump position to
the top LHS so I had to be careful to keep the mouse out of the way -
moving the mouse into the frame during startup appears to prevent the
bug appearing.

So I now have a version of that file with visibility and minibuffer
commented and display uncommented which still shows the bug.

Robert
-- 
Robert Marshall





reply via email to

[Prev in Thread] Current Thread [Next in Thread]