bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17085: No dark backgrounds in git emacs


From: Eli Zaretskii
Subject: bug#17085: No dark backgrounds in git emacs
Date: Mon, 24 Mar 2014 19:41:31 +0200

> From: Clemens Schüller <address@hidden>
> Date: Mon, 24 Mar 2014 14:25:36 +0100
> 
> Now i changed my color theme from leuven to cyberpunk. Leuven has a
> white background, cyberpunk a black one.
> 
> In my case i can see the black background for a very short time an then
> it is white again.
> 
> The only remedy for this error is to start emacs with die -Q option or
> to install an emacs from the repo of my os. But this emacs is very
> outdated:
> 
> --8<---------------cut here---------------start------------->8---
> GNU Emacs 24.3.1 (x86_64-pc-linux-gnu, GTK+ Version 3.8.6) of 2013-11-11 on 
> orion
> --8<---------------cut here---------------end--------------->8---
> 
> 
> How can I fix this error?

This is a duplicate of 16694, which has a patch to fix it.

As a workaround, re-load the theme after starting Emacs.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]