bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17160: BUG: ede-emacs-version: Search failed: "AC_INIT(emacs, \\s-*\


From: 孙林
Subject: bug#17160: BUG: ede-emacs-version: Search failed: "AC_INIT(emacs, \\s-*\\([0-9.]+\\)\\s-*)"
Date: Tue, 1 Apr 2014 07:51:06 +0000

Hi Pals:

 

I get an error message while open emacs source tree,

 

ede-emacs-version: Search failed: "AC_INIT(emacs,\\s-*\\([0-9.]+\\)\\s-*)"

 

And I notice that the recently “configure.ac” change,

-AC_INIT(emacs, 24.3.50, address@hidden)

+AC_INIT(GNU Emacs, 24.4.50, address@hidden)

 

This change make `ede-emacs-version’ failed.

Please check this. Thank you.

 

Best Regards

Sunline

************* Email Confidentiality Notice ********************
The information contained in this e-mail message (including any 
attachments) may be confidential, proprietary, privileged, or otherwise
exempt from disclosure under applicable laws. It is intended to be 
conveyed only to the designated recipient(s). Any use, dissemination, 
distribution, printing, retaining or copying of this e-mail (including its 
attachments) by unintended recipient(s) is strictly prohibited and may 
be unlawful. If you are not an intended recipient of this e-mail, or believe 
that you have received this e-mail in error, please notify the sender 
immediately (by replying to this e-mail), delete any and all copies of 
this e-mail (including any attachments) from your system, and do not
disclose the content of this e-mail to any other person. Thank you!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]