bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17497: The text-mode menu looks very broken in emacs-24


From: Eli Zaretskii
Subject: bug#17497: The text-mode menu looks very broken in emacs-24
Date: Wed, 18 Jun 2014 17:33:46 +0300

> Date: Wed, 18 Jun 2014 13:57:45 +0400
> From: Dmitry Antipov <address@hidden>
> Cc: address@hidden
> 
> On 06/18/2014 01:50 PM, Mario Lang wrote:
> 
> > Just tried the text-mode menu in emacs-24 branch, and it is rather
> > broken.  It is kind of hard for me to describe the bug in detail, but
> > scrolling through the menu items of the "Edit" menu gives me randomly
> > wrong aligned menu items.  "Undo" is not aligned with the rest of the
> > menu, but aligned to the left of the screen.  Quitting the menu gives me
> > left-over characters from these wrong-aligned menu items.
> >
> > Can someone experienced with the new text mode menu take a look at this
> > please?  I am seeing it on Linux in tty mode, with a "--without-x"
> > complied emacs.
> 
> Check screenshots from http://debbugs.gnu.org/cgi/bugreport.cgi?bug=17497,
> most probably you hit the same known issue.

Since I cannot reproduce this on any system I have access to, I'm
basically waiting for someone to step forward to either give me a
login on a system where this happens, or work closely with me on
debugging this on their machine.  The two last ideas I had and asked
to try didn't get any followup at all, so I guess no one is interested
enough to work on this, or let me do it on their machine.

If no one steps forward, I'm afraid this will remain "a known issue",
at least on some systems and with some terminal emulators.

(I've redirected this discussion to the bug address, btw.)





reply via email to

[Prev in Thread] Current Thread [Next in Thread]