bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18205: Obsolete patterns in auto-mode-alist


From: Reuben Thomas
Subject: bug#18205: Obsolete patterns in auto-mode-alist
Date: Sat, 9 Aug 2014 12:57:02 +0100

On 9 August 2014 12:53, Eli Zaretskii <address@hidden> wrote:
> Date: Sat, 9 Aug 2014 10:11:54 +0100
> From: Reuben Thomas <address@hidden>
> Cc: Richard Stallman <address@hidden>, Glenn Morris <address@hidden>, address@hidden
>
> > The current DJGPP build "just works", given that you have a correct
> > setup on a system that supports the build (requirements for supporting
> > the build might be different from those for supporting running of the
> > binary).
>
> The trouble is that despite carefully-written and lengthy documentation,
> these requirements aren't fully documented

As for improving the instructions, I don't know what to do about
that.  Once again, I have multiple success reports from people
building Emacs on various platforms that support DOS, and only one
failure report from you.  With all due respect, I don't think this is
a sign of inadequate instructions.

Sure, I'll give it another go from scratch.

As for the rest, I'll see what practical help I can give.
 
--
http://rrt.sc3d.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]