bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18230: Removing support for DJGPP < 2.02


From: Eli Zaretskii
Subject: bug#18230: Removing support for DJGPP < 2.02
Date: Sat, 09 Aug 2014 17:39:55 +0300

> Date: Sat, 9 Aug 2014 14:33:02 +0100
> From: Reuben Thomas <address@hidden>
> 
> Given that DJGPP 2.02 was released in 1998, may I remove the two files
> which are added to support earlier releases, that is:
> 
> msdos/is_exec.c
> msdos/sigaction.c

OK.  But if we are dropping v2.01, please also remove the code in
msdos.c and dosfns.c, and also in msdos/sed2v2.inp, that caters to
v2.01 and older versions.

We should also mention in msdos/INSTALL than only version 2.02 and
later are supported.

Finally, config.bat should have its test of the DJGPP version updated
to fail v2.01 and older versions.

TIA





reply via email to

[Prev in Thread] Current Thread [Next in Thread]