bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18244: 24.3.92; Error with semantic-mode when python buffers are pre


From: Thierry Volpiatto
Subject: bug#18244: 24.3.92; Error with semantic-mode when python buffers are present.
Date: Mon, 11 Aug 2014 15:14:54 +0200

Glenn Morris <address@hidden> writes:

> Seems like you don't have "python" in your PATH.

I use ipython in my config, and indeed ipython is
not yet installed in my new OS. Now it is done, sorry for the noise,
maybe this should fail more gracefully ? Sending a useful error message
?

Thanks.

-- 
Thierry
Get my Gnupg key:
gpg --keyserver pgp.mit.edu --recv-keys 59F29997 





reply via email to

[Prev in Thread] Current Thread [Next in Thread]