bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18227: 24.3.92; Annoying warning message when emacs is built with lu


From: Thierry Volpiatto
Subject: bug#18227: 24.3.92; Annoying warning message when emacs is built with lucid X toolkit
Date: Tue, 12 Aug 2014 18:36:42 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.92 (gnu/linux)

Jan Djärv <address@hidden> writes:

> That is because the old Xt-based toolkit don't understand Xft fonts
> and still use core X fonts.  The font above is the default for the
> Emacs widget, but you don't have it installed.  Emacs actually never
> uses the default, so we can remove it (done in trunk).  I guess at
> some point we did use the default, but no more.

Thanks for explanations, would be great to merge your change in emacs-24
branch.

-- 
Thierry
Get my Gnupg key:
gpg --keyserver pgp.mit.edu --recv-keys 59F29997 






reply via email to

[Prev in Thread] Current Thread [Next in Thread]