bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18359: Macro expansion failure [MSYS2-MinGW64]


From: Eli Zaretskii
Subject: bug#18359: Macro expansion failure [MSYS2-MinGW64]
Date: Sat, 30 Aug 2014 10:21:14 +0300

> Date: Fri, 29 Aug 2014 22:49:21 +0200
> From: Angelo Graziosi <address@hidden>
> 
> With recent trunk, building the 64 bit build of Emacs on Windows using 
> MSYS2/MinGW64 tools, produces many "macro-expansion failure" messages:
> 
> [...]
> Eager macro-expansion failure: (error "Lisp nesting exceeds 
> `max-lisp-eval-depth'")
> Eager macro-expansion failure: (error "Lisp nesting exceeds 
> `max-lisp-eval-depth'")

Please provide more context from the build log, around these
messages.  At least which Lisp files cause them.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]