bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19153: 25.0.50; The NSM should warn when there are too few prime bit


From: Lars Magne Ingebrigtsen
Subject: bug#19153: 25.0.50; The NSM should warn when there are too few prime bits
Date: Mon, 08 Dec 2014 20:41:25 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Lars Magne Ingebrigtsen <address@hidden> writes:

> The gnutls function `gnutls_dh_get_prime_bits' should be included in the
> peer details, and if the network security setting is `high', connections
> that use less than 1024 prime bits should generate a warning.

This is now implemented.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]