bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19349: 25.0.50; Can not use package manager after emacs upgrade. Iss


From: Ted Zlatanov
Subject: bug#19349: 25.0.50; Can not use package manager after emacs upgrade. Issue may not be in package.e
Date: Thu, 11 Dec 2014 12:39:07 -0500
User-agent: Gnus/5.130012 (Ma Gnus v0.12) Emacs/25.0.50 (darwin)

On Thu, 11 Dec 2014 12:26:58 -0500 Charles Magid <address@hidden> wrote: 

CM> 2014-12-10 22:37:32 brew uninstall --force emacs
CM> 2014-12-10 22:37:40 brew install emacs --cocoa --use-git-head --HEAD
CM> 2014-12-10 22:47:31 ln -sfv /Users/cmagid/brew/opt/emacs/*.plist
CM> ~/Library/LaunchAgents
CM> 2014-12-10 22:47:43 launchctl load
CM> ~/Library/LaunchAgents/homebrew.mxcl.emacs.plist

CM> New emacs install getting error url-http-parse-headers when starting elpa.

This is fixed in master, so just redo the command above.

You can also use the following for your Homebrew command to add GnuTLS
support (these flags work best for me):

brew reinstall emacs --HEAD --use-git-head --cocoa --srgb --with-gnutls 
--with-imagemagick

Ted





reply via email to

[Prev in Thread] Current Thread [Next in Thread]