bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19424: 23.4; incorrect byte-compiler warning for `mode-line-format'


From: Dmitry Gutov
Subject: bug#19424: 23.4; incorrect byte-compiler warning for `mode-line-format'
Date: Sun, 21 Dec 2014 21:02:43 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

Drew Adams <address@hidden> writes:

>     Warning: `default-mode-line-format' is an obsolete variable
>     (as of Emacs 23.2); use `(default-value 'mode-line-format)' instead.

Why `default-value', but not `setq-default'?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]