bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#19564: 24.4; eieio backward compatibility


From: Thierry Volpiatto
Subject: bug#19564: 24.4; eieio backward compatibility
Date: Tue, 13 Jan 2015 16:13:59 +0100

Dmitry Gutov <address@hidden> writes:

> On 01/13/2015 05:50 PM, Thierry Volpiatto wrote:
>> No, but that's mean that now with these recent changes all people using
>> helm will have errors in their helm packages when switching
>> emacs-version until they reinstall all;
>
> That's not ideal, but it's happened with some previous releases, too.

Indeed yes.

-- 
Thierry
Get my Gnupg key:
gpg --keyserver pgp.mit.edu --recv-keys 59F29997 





reply via email to

[Prev in Thread] Current Thread [Next in Thread]