bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#17517: Eager macro-expansion failure: (error "Lisp nesting, exceeds


From: Eli Zaretskii
Subject: bug#17517: Eager macro-expansion failure: (error "Lisp nesting, exceeds `max-lisp-eval-depth'")
Date: Wed, 08 Apr 2015 18:25:31 +0300

> Date: Wed, 08 Apr 2015 14:16:42 +0200
> From: Angelo Graziosi <address@hidden>
> CC: address@hidden, address@hidden, address@hidden
> 
> 
> Il 07/04/2015 08:15, Eli Zaretskii ha scritto:
> >> Date: Mon, 06 Apr 2015 21:56:02 +0200
> >> From: Angelo Graziosi <address@hidden>
> >> CC: address@hidden, address@hidden, address@hidden
> >>
> >> Il 06/04/2015 18:30, Eli Zaretskii ha scritto:
> >>>> Date: Mon, 06 Apr 2015 17:59:50 +0200
> >>>> From: Angelo Graziosi <address@hidden>
> >>>> Cc: address@hidden, address@hidden
> >>>>
> >>>> I see these failures building current Emacs-git master on MSYS2-MINGW64,
> >>>> but if I remove the .git directory from the git cloned tree (*), the
> >>>> failures are absent.
> >>>
> >>> Do the problems go away if you enlarge the value of
> >>> max-lisp-eval-depth passed to Emacs during the build?
> >>>
> >>
> >> I have tried the same value suggested in
> >> http://debbugs.gnu.org/cgi/bugreport.cgi?bug=17517 (message #23), i.e.
> >>
> >>     max_lisp_eval_depth = 800
> >>
> >> and the failures are removed.
> >
> > So perhaps it's time for enlarging that value.
> >
> 
> Who should do that?

Somebody.

Done.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]