bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20413: 24.4; GNU ELPA uses an expired TLS certificate


From: William G . Gardella
Subject: bug#20413: 24.4; GNU ELPA uses an expired TLS certificate
Date: Fri, 24 Apr 2015 19:12:16 +0000

Thanks, and sorry for the noise; I wasn't sure where to go with this.

Glenn Morris <address@hidden> writes:

> William G. Gardella wrote:
>
>> It seems this is because GNU ELPA's TLS certificate is expired.
>
> It's http://debbugs.gnu.org/17135 all over again.
>
> Nobody here can do anything about this, but I forwarded it to address@hidden





reply via email to

[Prev in Thread] Current Thread [Next in Thread]