bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20550: 25.0.50; Add GnuPG 2.x support to epa-file-cache-passphrase-f


From: Werner Koch
Subject: bug#20550: 25.0.50; Add GnuPG 2.x support to epa-file-cache-passphrase-for-symmetric-encryption.
Date: Tue, 12 May 2015 13:26:35 +0200
User-agent: Gnus/5.13 (Gnus v5.13)

On Tue, 12 May 2015 12:48, address@hidden said:

> Oh, you are right.  GnuPG 2.1 --pinentry-mode=loopback asks passphrase
> twice on symmetric encryption, while GnuPG 1.x does that only once (look

That is quite possible, the loopback mode basically emulates the calls
to the pinentry, which is in this case called twice.  It is not intended
as a replacement for the passphrase-fd stuff from gpg 1.

> Could this be fixed in GnuPG itself?

I think this makes sense.  Can you please file a bug at bugs.gnupg.org?


Salam-Shalom,

   Werner


-- 
Die Gedanken sind frei.  Ausnahmen regelt ein Bundesgesetz.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]