bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20628: 25.0.50; Incorrect line height for some fonts


From: Eli Zaretskii
Subject: bug#20628: 25.0.50; Incorrect line height for some fonts
Date: Fri, 22 May 2015 16:55:37 +0300

> From: Oleh Krehel <address@hidden>
> Cc: address@hidden,  address@hidden
> Date: Fri, 22 May 2015 15:15:45 +0200
> 
> Eli Zaretskii <address@hidden> writes:
> 
> > Btw, in the version of DejaVu Sans Mono I just downloaded from their
> > site doesn't cover the U+01D779 character.
> 
> It appears to re-use the system fixed width font (Ubuntu Mono 13) in
> case the selected font (DejaVu Sans Mono) doesn't support a char.

So that means the problem is not with DejaVu Sans Mono, it's with the
fallback font, right?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]