bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20405: Can't build master


From: Rasmus
Subject: bug#20405: Can't build master
Date: Tue, 26 May 2015 12:59:33 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)

Paul Eggert <address@hidden> writes:

> Rasmus wrote:
>> ac_cv_lib_gif_EGifPutExtensionLast=yes ./configure --prefix=/usr \
>>    --sysconfdir=/etc --libexecdir=/usr/lib  --localstatedir=/var \
>>    --with-x-toolkit=gtk3 --with-xft
>
> Configuring with that works for me on my Fedora 21 x86-64 box.  I used
> Emacs commit 0b7238829393baf71be87b9a420200ce0c41e76b.  My box has the
> latest Fedora 21 patches.

I'm think this problem was caused by, for reasons beyond my knowledge, me
having something called hardening-wrapper installed.  It shadowed the gcc
binary.  It was installed as a dependency for something, and I see that
it's mainly used for building a couple of packages in my distro from
source.

I'm happily back on Emacs-25 and this bug can be closed.

Thanks,
Rasmus

-- 
Tack, ni svenska vakttorn. Med plutonium tvingar vi dansken på knä!





reply via email to

[Prev in Thread] Current Thread [Next in Thread]