bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#20662: 25.0.50; Remote copy through Dired fails


From: Manuel Uberti
Subject: bug#20662: 25.0.50; Remote copy through Dired fails
Date: Thu, 28 May 2015 18:09:39 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Thunderbird/31.7.0

On 28/05/15 17:56, Michael Albinus wrote:
> Manuel Uberti <address@hidden> writes:
> 
> 
> Hi Manuel,
> 
>>> Well, does the last answer mean that you get the same error, when you
>>> copy "/tmp/078_crowdknitting.ods" to
>>> "/home/manuel/documents/boccaperta/contabilita/boccaperta/reddito2015/fattureods/078_crowdknitting.ods"?
>>>
>>> In this case, there's no Tramp problem but something else.
>>
>> Yes, the last answer means I get exactly the same error
> 
> Good to know. This will ease the debugging of the problem for other
> people; looks like debugging Tramp is often dedicated just to me ...
> 
> OTOH, I'm out of the analysis game; somebody else might take over. My
> competence is rather linked to Tramp.
> 
> I will change the title of the bug report, removing "Remote".
> 
>> Manuel Uberti
> 
> Best regards, Michael.
> 

Wait a second, I thought you meant "/tmp/078_crowdknitting.ods" on the
remote machine. Doing it from local works fine.

Sorry for the misunderstanding.

Manuel Uberti
<address@hidden>





reply via email to

[Prev in Thread] Current Thread [Next in Thread]