bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#21191: Obsolete eudcb-ph.el


From: Thomas Fitzsimmons
Subject: bug#21191: Obsolete eudcb-ph.el
Date: Sun, 06 Dec 2015 22:04:33 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.0.50 (gnu/linux)

fixed 21191 25.1
thanks

Glenn Morris <address@hidden> writes:

> Thomas Fitzsimmons wrote:
>
>> Makes sense.  I'll work on this.  I didn't see a specific set of
>> instructions in admin or CONTRIBUTE for how to obsolete an elisp file,
>> so I'll try to follow the procedures that were used for some other
>> recently-obsoleted files.
>
> Thanks. Basically just: move the file to the lisp/obsolete directory,
> add an "Obsolete-since" header, mention this in NEWS, and remove it from
> the manual.

Done.  Let me know if I missed anything.

>> I also noticed eudc-bob.el; I'm not sure what it does or if anyone uses
>> it.  Any thoughts on that one?

I noticed references to this in the manual.  I think it might still be
useful for LDAP results.  I left it in for now, until I get a chance to
try it.

Thomas





reply via email to

[Prev in Thread] Current Thread [Next in Thread]