bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22177: 25.1.50; Error retrieving: http://elpa.gnu.org/packages/queue


From: Mark Karpov
Subject: bug#22177: 25.1.50; Error retrieving: http://elpa.gnu.org/packages/queue-0.1.1.el "incomprehensible buffer"
Date: Wed, 16 Dec 2015 15:03:42 +0600
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Artur Malabarba <address@hidden> writes:

> Does that mean that it builds fine on your own machine? 

Yes, I can use my configuration and if I run ‘test-startup.py’ here it
finishes successfully.

> Is the travis build running the latest master? Do you think you could
> get to run the emacs-25 branch instead? (just trying to pinpoint the
> issue)

Here is ‘.travis.yml’ file:

https://github.com/mrkkrp/dot-emacs/blob/master/.travis.yml

Derived from:

https://github.com/rolandwalker/emacs-travis

I believe this follows Emacs' master with short or no delay.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]