bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18812: 24.4; url.el user agent does not include Emacs version


From: Lars Ingebrigtsen
Subject: bug#18812: 24.4; url.el user agent does not include Emacs version
Date: Fri, 25 Dec 2015 20:26:47 +0100
User-agent: Gnus/5.130014 (Ma Gnus v0.14) Emacs/25.1.50 (gnu/linux)

Phil Hagelberg <address@hidden> writes:

> The url.el functions for making HTTP requests set the User-Agent header
> to "URL/Emacs" which is not very descriptive. It would be helpful to
> include the Emacs version, at least.

You can now customise this with the `url-user-agent' variable.

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]