bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#18718: Encrypted messages expose Bcc identities


From: Lars Ingebrigtsen
Subject: bug#18718: Encrypted messages expose Bcc identities
Date: Sun, 27 Dec 2015 21:13:30 +0100
User-agent: Gnus/5.130014 (Ma Gnus v0.14) Emacs/25.1.50 (gnu/linux)

Jens Lechtenboerger <address@hidden> writes:

> Indeed.  Actually, when should I use require, when autoload?  In
> particular, for gnus-util both variants are used in different files,
> and I fail to see a pattern.  As mml-sec just uses autoloads, the
> attached patch adds more of them to avoid the warnings.

Thanks; applied.

There's no hard and fast rule, especially with these libraries that tend
to infloop if you add too many requires.  :-)  (That is, a requires b
that requires c that requires a...)

-- 
(domestic pets only, the antidote for overdose, milk.)
   bloggy blog: http://lars.ingebrigtsen.no





reply via email to

[Prev in Thread] Current Thread [Next in Thread]