bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22290: 23.1; tpu-edt


From: Eli Zaretskii
Subject: bug#22290: 23.1; tpu-edt
Date: Wed, 06 Jan 2016 17:46:04 +0200

> From: Alexis <address@hidden>
> Date: Wed, 06 Jan 2016 16:41:49 +1100
> Cc: address@hidden
> 
> > The version of emacs included with the RHEL6 repository is 
> > 23.1.1. I see that the current version is 24.5. I don't know if 
> > that is related or not.
> 
> 23.1 was released in July 2009, so this issue might indeed have 
> been resolved in more recent releases. Is it possible for you to 
> try a more recent version, either by installing a different RPM, 
> or by manually compiling and installing the current version 
> (24.5)?

I actually tried a few commands that Robert said didn't work, both in
Emacs 23.1 and in 24.5, and they seem to work for me.  For example,
SELECT <kp-decimal>.  So I'm still unsure what is the problem.
Robert, can you show a recipe, starting from "emacs -Q", that doesn't
work as expected, and explain the problems in detail, please?

In addition, perhaps Robert could try using edt.el instead; if that
works for him, it would be a better path forward, because tpu-edt was
obsoleted in v24.5, whereas edt.el wasn't, and thus the latter will be
better maintained in the years to come.

Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]