bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#23424: 25.0.93; error in process sentinel with Melpa added to packag


From: Eli Zaretskii
Subject: bug#23424: 25.0.93; error in process sentinel with Melpa added to package-archives
Date: Mon, 02 May 2016 23:19:09 +0300

> From: Kaushal Modi <address@hidden>
> Date: Mon, 02 May 2016 17:22:05 +0000
> Cc: address@hidden
> 
> But it looks like I have a different backtrace than the one you got.
> 
> (gdb) p error_symbol
> $3 = 49824
> (gdb) xsymbol
> $4 = (struct Lisp_Symbol *) 0xc87bd0 <lispsym+49824>
> "void-variable"
> (gdb) condition 3 error_symbol!=41328 && error_symbol!=49824
> (gdb) c
> Continuing.
> 
> Breakpoint 3, Fsignal (error_symbol=19056, data=16197139) at eval.c:1471
> 1471 = (NILP (error_symbol) ? Fcar (data) : error_symbol);
> (gdb) p error_symbol
> $5 = 19056
> (gdb) xsymbol
> $6 = (struct Lisp_Symbol *) 0xc803a0 <lispsym+19056>
> "error"

That's not the error you are after.  Keep going.  (You get this
because you have epg installed, whereas I don't.)





reply via email to

[Prev in Thread] Current Thread [Next in Thread]