[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#23771: Eliminating compiler warnings

From: Paul Eggert
Subject: bug#23771: Eliminating compiler warnings
Date: Thu, 23 Jun 2016 09:15:48 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:38.0) Gecko/20100101 Thunderbird/38.8.0

On 06/22/2016 08:10 AM, martin rudalics wrote:
frame_dimension sounds misleading to me.  Couldn't you call it something
like frame_area_dimension or frame_subarea_dimension instead?
Sure, please feel free to change the name, I didn't think much about it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]