bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24268: 25.1; epg-context--make: GPG error: "no usable configuration"


From: Daiki Ueno
Subject: bug#24268: 25.1; epg-context--make: GPG error: "no usable configuration", OpenPGP
Date: Mon, 22 Aug 2016 08:48:26 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Robert Cochran <address@hidden> writes:

> Leo Liu <address@hidden> writes:
>
>> I just upgraded to gnupg 1.4.21 on osx which started calling its
>> executable `gpg1'.
>>
>> If I customise epg-gpg-program to gpg1 I am getting this error:
>>
>>         epg-context--make: GPG error: "no usable configuration", OpenPGP
>>
>> Leo
>
> This looks related to Bug#24229 to me. Same error at least.

I thought that he used Customize to set the variable and thus Bug#24229
was not the case here.  But otherwise it could be.

Regards,
-- 
Daiki Ueno





reply via email to

[Prev in Thread] Current Thread [Next in Thread]