bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#4832: emacs fails to open files


From: npostavs
Subject: bug#4832: emacs fails to open files
Date: Mon, 22 Aug 2016 21:25:39 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1 (gnu/linux)

found 4832 24.3
close 4832 24.4
quit

I found 24.3 wasn't able to open a file named "â-ş", but 24.4 was.  So
I'm closing as fixed in 24.4.  Please write back if you find otherwise.

Glenn Linderman <address@hidden> writes:

> Tried to open a file containing Romanian characters on Windows.  The
> characters are  â  and  ş  .  emacs 22.1.1. 
>
> Tried a number of ways, particularly by using dired, and by dragging
> the file from Explorer to the emacs title bar (both of which work for
> other files).  Also had problems with files containing Cyrillic
> characters in their names, or Chinese characters... those didn't even
> show up in dired!

[...]

>
> I can't find out if there is an online emacs bug tracker, to know if
> the problem reported then is still in the queue, or if a workaround
> was posted, etc.  Any help finding such a bug tracker would be
> appreciated.

Web version of this bug report is at
https://debbugs.gnu.org/cgi/bugreport.cgi?bug=4832





reply via email to

[Prev in Thread] Current Thread [Next in Thread]