bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#7034: 24.0.50; Visit a remote file fails on windows


From: Michael Albinus
Subject: bug#7034: 24.0.50; Visit a remote file fails on windows
Date: Wed, 24 Aug 2016 12:12:20 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1.50 (gnu/linux)

Dani Moncayo <address@hidden> writes:

Hi Dani,

time passes, and the problem is still unresolved.

>> I'm using a trunk build, on a Windows 7 Home Premium SP1 64-bit, and
>> it works.
> FWIW, I have Windows 7 Ultimate 32-bit.

I've tried to reproduce it on a Windows 7 Enterprise 64-bit
machine. Using Emacs 25.1.

>> Apparently the difference between your log and mine is the
>> use of passive mode.
> Well, I don't know the reason for that difference. I've not tweaked
> anything in Emacs nor Windows.

Your example ftp.mozilla.org is unresponsive. So I've tried to open

<PATH-TO-EMACS>\emacs.exe -Q /ftp:address@hidden:/README

It works. There is no special ftp client on this machine, just the
default MS ftp client 6.1.7601.17514 (still not able to run passive
mode). And I run it from behind a NATed router.

So I don't know what else I shall do in order to reproduce it. Could
you, pls, check with a recent Emacs whether you still experience
problems?

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]