bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bug#23996: 25.0.95; rudel incompatible with eieio bundles in emacs 2


From: shlomivaknin
Subject: Re: bug#23996: 25.0.95; rudel incompatible with eieio bundles in emacs 25
Date: Tue, 13 Sep 2016 15:16:08 -0700 (PDT)
User-agent: G2/1.0

Hey,
I get the same problem, the rudel. The version I see on melpa is 0.3 and its 
very old.. 

Is this package still worked on? Couldnt find a repository (be it github, 
bazzar or svn) that has activity after 2010.

Is this project still alive? where? Are there any other alternatives?

Thanks!

On Thursday, July 28, 2016 at 5:49:15 PM UTC-7, address@hidden wrote:
> Glenn Morris <address@hidden> writes:
> 
> > Apparently this was fixed yesterday:
> > http://debbugs.gnu.org/23947
> >
> > Please try it out.
> 
> It seems to be fixed* in the GNU ELPA repository, but the old broken
> version is still being served.  Time to bump to the version number?
> 
> * by fixed I mean it doesn't give those errors anymore, but I didn't
>   manage to connect to a server.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]