bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24574: emacs-module is not GPL compatible (Windows)


From: Eli Zaretskii
Subject: bug#24574: emacs-module is not GPL compatible (Windows)
Date: Sun, 02 Oct 2016 09:24:05 +0300

> Date: Sat, 1 Oct 2016 20:28:15 +0000 (UTC)
> From: Mambo Levis <address@hidden>
> Cc: "address@hidden" <address@hidden>, 
>       "address@hidden" <address@hidden>
> 
> %.$(SO): %.o
> $(LD) -shared $(LDFLAGS) -o $@ $< sqlite3.lib
> [...]
> Please, notice that this time the plugin_is_GPL_compatible. The problem is 
> now that the module can't be
> found when a sqlite3.dll symbol is used.
> 
> Any Idea or suggestion?

Add -Wl,-export-all-symbols to LDFLAGS.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]