bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24682: 26.0.50; Bootstrap failed


From: Eli Zaretskii
Subject: bug#24682: 26.0.50; Bootstrap failed
Date: Sat, 15 Oct 2016 09:18:37 +0300

> From: Paul Eggert <address@hidden>
> Date: Fri, 14 Oct 2016 23:09:50 -0500
> 
> Does plain Emacs 24.5 build OK on Ubuntu 16.10?
> 
> Which Emacs version ships with Ubuntu 16.10? Emacs 24.5 or 25.1? Either 
> way, do Ubuntu's patches to Emacs seem relevant to your problem?
> 
> Others are reporting similar problems. See:
> 
> http://askubuntu.com/questions/836690/seg-fault-building-emacs25-in-ubuntu-16-10

But since a very similar problem happens with building our master
branch, I guess the Ubuntu's patches to Emacs are off the hook?

I'm guessing this is some problem with the new Ubuntu that is outside
Emacs, perhaps the kernel or the Binutils.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]