bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24682: Emacs 25 from GIT build issue under Ubuntu 16.10


From: Cesar Quiroz
Subject: bug#24682: Emacs 25 from GIT build issue under Ubuntu 16.10
Date: Sun, 16 Oct 2016 20:04:06 -0700



--César

On Sun, Oct 16, 2016 at 4:56 PM, Paul Eggert <address@hidden> wrote:
Cesar Quiroz wrote:
There was something in the release notes about -no-pie being the standard
negation of -pie, while -nopie was introduced (by Debian?) to deal with the
issue.

Which release notes?

I meant 16.10:  https://wiki.ubuntu.com/YakketyYak/ReleaseNotes, and from there specifically:

https://wiki.ubuntu.com/SecurityTeam/PIE


I installed the attached into the Emacs master branch; does it fix the problem? If so, I'll backport it to emacs-25 and ask you to test that.

Works for master; ready to test emacs-25.

For reference, I did a 'git clean -fdx' in the git workdir, autogen, and then I configured the build area with

$ ./config.status --config
'--with-x-toolkit=gtk3' '--with-file-notification=yes' '--with-modules'
 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]