bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24698: [TRAMP] NetBSD stty does not support tab0


From: Michael Albinus
Subject: bug#24698: [TRAMP] NetBSD stty does not support tab0
Date: Tue, 18 Oct 2016 20:49:34 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.50 (gnu/linux)

Version: 25.2

iquiw <address@hidden> writes:

>> The following patch (based on the development version of Tramp) should
>> fix this. Could you, pls, check?
> With the patch, I could connect to NetBSD (7.0.1), OpenBSD (6.0) and
> FreeBSD (10.2) hosts.

Thanks for the check. I've pushed the patch to the emacs-25 branch,
slightly modified. Closing the bug.

> Thanks,
> iku

Best regards, Michael.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]