bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24718: emacs25.1 + gnus, opening message gives: epg-error "no usable


From: Ted Zlatanov
Subject: bug#24718: emacs25.1 + gnus, opening message gives: epg-error "no usable configuration" CMS, bug#24718: 25.1; (auth-source-search) fails in 25.1.1 for OSX
Date: Wed, 19 Oct 2016 09:56:28 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/26.0.50 (gnu/linux)

On Wed, 19 Oct 2016 15:50:51 +0200 Gijs Hillenius <address@hidden> wrote: 

GH> I'm already on (Debian's) GPGv 2.1.15-4, and I can open .gpg files fine,
GH> such as authinfo.gpg. I can also decrypt gpg buffers
GH> (epa-decrypt-region) fine.

GH> So far, I only get this error "epg-error "no usable configuration" CMS"
GH> when opening an email message by somebody using an Apple to send me an
GH> S/MIME message. In Emacs24, using Gnus, this gives the normal message
GH> headers followed by

GH> [[S/MIME Signed Part:Failed]]
GH> 1.  ( ) text/plain          (*) text/html  

GH> in Emacs25, the same message is displayed as raw.

GH> Perhaps it is not at all related to the OP's issue. 

I see, thank you for clarifying. The error message was the same so I
hoped it was related. I'll wait for the EPA/EPG maintainer, Daiki Ueno,
to comment since I don't know the internals well enough to be more
helpful.

Thanks
Ted





reply via email to

[Prev in Thread] Current Thread [Next in Thread]