bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24764: 25.1.50; Another crash in automatic gc


From: Eli Zaretskii
Subject: bug#24764: 25.1.50; Another crash in automatic gc
Date: Sun, 23 Oct 2016 15:06:00 +0300

> From: Michael Heerdegen <address@hidden>
> Cc: address@hidden
> Date: Sun, 23 Oct 2016 12:53:32 +0200
> 
> > That could mean that previously you didn't use ralloc.c, whereas now
> > you do.
> 
> Is it worth to try to downgrade libc stuff to stable?

Yes, I think so: that could tell us if using ralloc.c is the trigger
of these problems.  Does downgrading allow you to have both versions
of libc installed and usable at the same time?  If so, try to keep the
problematic version of Emacs as well, for comparison.

Thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]