bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25359: autoreconf no longer suffices


From: Eli Zaretskii
Subject: bug#25359: autoreconf no longer suffices
Date: Wed, 04 Jan 2017 21:59:34 +0200

> From: Glenn Morris <address@hidden>
> Date: Wed, 04 Jan 2017 14:36:16 -0500
> 
> After cloning a fresh Emacs, one used to be able to do:
> 
>   autoreconf -fi -I m4
> 
> then configure etc.
> 
> In current master, this no longer works:
> 
>   automake: error: cannot open < lib/../nt/gnulib.mk: No such file or 
> directory
>   autoreconf: automake failed with exit status: 1
> 
> I think it is wrong to make autogen.sh compulsory in this way.

Why do you think it's wrong?

> (Obviously the missing file is irrelevant anyway on non MS-Windows
> platforms.)

Evidently, it isn't irrelevant, otherwise the error would have never
happened, right?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]