bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25474: 26.0.50; Buffer content invisible


From: Ivor Durham
Subject: bug#25474: 26.0.50; Buffer content invisible
Date: Fri, 20 Jan 2017 08:27:10 -0800

I did a "make clean; ./configure; make" to re-generate src/config.h and
src/Makefile and confirmed the XDBE options were back. Then confirmed that
the blank buffer problem occurred again. Then I appended:

(modify-frame-parameters nil '((inhibit-double-buffering . nil)))

to ~/.emacs as prescribed. I launched the re-built src/emacs again with no
command-line arguments and the blank buffer area problem still occurred. So
the .emacs addition does not appear to be equivalent to the src/config.h &
src/Makefile changes.

-----Original Message-----
From: Eli Zaretskii [mailto:address@hidden 
Sent: Friday, January 20, 2017 2:30 AM
To: Daniel Colascione
Cc: address@hidden; address@hidden
Subject: Re: bug#25474: 26.0.50; Buffer content invisible

> From: Daniel Colascione <address@hidden>
> Cc: "Ivor Durham" <address@hidden>,  address@hidden
> Date: Fri, 20 Jan 2017 01:07:29 -0800
> 
> In the meantime, you can disable double buffering using the 
> inhibit-double-buffering frame parameter, e.g.,
> 
>   (modify-frame-parameters nil '((inhibit-double-buffering . nil)))

Thanks, I forgot we had this option already.

So, Ivor, you can keep your "normal" build, without the HAVE_XDBE tweaking
ion src/config.h, and instead disable the feature (e.g., in your ~/.emacs)
as Daniel points out above.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]