bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#24641: 26.0.50; let-alist: Incorrect byte-compile warning about unus


From: Mark Oteiza
Subject: bug#24641: 26.0.50; let-alist: Incorrect byte-compile warning about unused lexical variable
Date: Thu, 26 Jan 2017 11:13:21 -0500
User-agent: Mutt/1.7.2+23 (b57c695b7923) (2016-11-26)

On 15/10/16 at 08:24pm, Philipp Stephani wrote:
> Mark Oteiza <address@hidden> schrieb am So., 9. Okt. 2016 um 22:51 Uhr:
> > The package version should probably get bumped, WDYT?
> 
> Maybe, is there a policy for this? IIUC now that let-alist is part of Emacs
> core we don't care about package versions any more?

As long as it lives in ELPA and supports older emacs, we should care.
Since it was a bug in let-alist, I'm inclined to bump it (to 1.0.5).

(I just came across some let-alist stuff written oddly because of the
original bug, hence the necrobump)





reply via email to

[Prev in Thread] Current Thread [Next in Thread]