bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25548: 25.1; Wrong Emacs version for Emacs 25.1.2 (?)


From: npostavs
Subject: bug#25548: 25.1; Wrong Emacs version for Emacs 25.1.2 (?)
Date: Thu, 26 Jan 2017 18:40:47 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/25.1 (gnu/linux)

Drew Adams <address@hidden> writes:

> These were the zip files downloaded, respectively:
>
>  emacs-25.1-x86_64-mingw32.zip
>  emacs-25.1-2-x86_64-w64-mingw32.zip
>
> What does a user (or code) look for within Emacs, to tell the difference?

25.1-2 should run faster, otherwise it's identical to 25.1.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]