bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25482: 26.0.50; Allow setting `query-replace-from-to-separator` to n


From: Thierry Volpiatto
Subject: bug#25482: 26.0.50; Allow setting `query-replace-from-to-separator` to nil
Date: Sat, 28 Jan 2017 12:23:54 +0100
User-agent: mu4e 0.9.19; emacs 24.5.1

Eli Zaretskii <address@hidden> writes:

> Yes, the external packages need to adapt to this, if they want to use
> the internal features.  I don't think this can be avoided in general.

What can be avoided is writing complex code when simple code can be used
for the same result.

-- 
Thierry





reply via email to

[Prev in Thread] Current Thread [Next in Thread]