bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25666: Screen rendering bug


From: Fredrik Ljungdahl
Subject: bug#25666: Screen rendering bug
Date: Thu, 9 Feb 2017 22:37:47 +0100

I attempted to reproduce this in a different terminal, in case that was the issue (I originally used Konsole), in this case xterm. I was not able to reproduce under the standard resolution of 80x24. However, by increasing the resolution by fullscreening it (resulting in a terminal size of 212x78), I was able to once again reproducue the bug. Further testing shows that, with that particular file, I am able to reproduce the issue in 116x24 but not 80x24. I am guessing that text wrapping is involved in some way, but I can't consistently figure out where the bug reproduces and when it doesn't (aside from it always or never reproducing under the same terminal size).

/FIQ

2017-02-09 21:37 GMT+01:00 Eli Zaretskii <address@hidden>:
> From: Fredrik Ljungdahl <address@hidden>
> Date: Thu, 9 Feb 2017 09:23:48 +0100
>
> * I used a 146x46 size terminal (potentially matters)
> * Acquire this: http://sprunge.us/hVNi
> * Invoke emacs with emacs -Q
> * Go to this file (C-x C-f hVNi)
> * Invoke line number mode (M-x linum-mode), lack of linum-mode doesn't seem to reproduce this
> * Split the window (C-x 3)
> * Hold down C-n (C-v does not reproduce this)
> * On the 2nd half-scroll, the 2nd split window should have its rendering messed up in obvious ways

I did this, and didn't see any messup.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]