bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#28362: 26.0.50; [PATCH] gensym in core elisp


From: Mark Oteiza
Subject: bug#28362: 26.0.50; [PATCH] gensym in core elisp
Date: Tue, 12 Sep 2017 11:14:24 -0400
User-agent: Mutt/1.9.0 (2017-09-02)

On 12/09/17 at 05:39pm, Eli Zaretskii wrote:
> > Date: Mon, 11 Sep 2017 16:35:01 -0400
> > From: Mark Oteiza <address@hidden>
> > 
> > On 05/09/17 at 01:11pm, Mark Oteiza wrote:
> > > 
> > > Wishlist.
> > > 
> > > I attached a patch putting gensym into subr.el.
> > 
> > Any comments?  Moving gensym doesn't affect much, so I'll happily
> > commit, say, at the end of the week.
> 
> I see no reasons to have gensym in C, so let's go with the Lisp
> version.
> 
> Please also add a NEWS entry about this.

Done, thank you.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]