bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#28189: 26.0.50; Emacs uses deprecated function gtk_window_parse_geom


From: Eli Zaretskii
Subject: bug#28189: 26.0.50; Emacs uses deprecated function gtk_window_parse_geometry
Date: Sat, 23 Sep 2017 19:48:30 +0300

> From: Philipp Stephani <address@hidden>
> Date: Sat, 23 Sep 2017 16:32:54 +0000
> Cc: address@hidden
> 
>  Actually, the fix should have been pushed to the release branch to
>  begin with, since this bug is on the list of Emacs 26.1 release
>  blockers.
> 
> I'm not sure to what extent these patches should be called "fixes": Sure, 
> they get rid of warnings, but generally
> only by no longer calling the "offending" functions, without much testing 
> whether anything might be broken. 

Emacs 26.1 didn't even see its first pretest.  There's ample time to
test these changes until the release.

I'm also okay with removing the bug from the list of blockers, if
that's what you recommend.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]