bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#28597: 26.0.60; [Security] Configure should use --without-pop by def


From: Eli Zaretskii
Subject: bug#28597: 26.0.60; [Security] Configure should use --without-pop by default
Date: Fri, 29 Sep 2017 20:42:25 +0300

> From: Robert Pluim <address@hidden>
> Cc: John Wiegley <address@hidden>,  address@hidden,  address@hidden,  
> address@hidden
> Date: Fri, 29 Sep 2017 16:05:42 +0200
> 
> I thought we were discussing making --without-pop be the default even
> if GNU Mailutils are not available, and it's what I'm
> advocating. Paul's patch only did that if they were found.

If that's what people want, fine with me on Posix platforms, but not
on MS-Windows (where Mailutils are not available, and probably never
will be).

> If that means that some people need to install GNU Mailutils, which
> support secure(r) protocols, then I'm all in favour.

But the effect of encouraging the installation of Mailutils will only
be achieved if the configure script displays something about that.
AFIU, the proposal was to make --without-pop the default and not
display any message, in which case people just get movemail without
POP3, and we might be silently breaking someone's setup.  Do we want
that?





reply via email to

[Prev in Thread] Current Thread [Next in Thread]