bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#25967: 25.1; Support for ImageMagick 7


From: Marcin Borkowski
Subject: bug#25967: 25.1; Support for ImageMagick 7
Date: Tue, 12 Dec 2017 18:15:59 +0100
User-agent: mu4e 0.9.19; emacs 27.0.50

On 2017-12-12, at 17:59, Glenn Morris <address@hidden> wrote:

> Glenn Morris wrote:
>
>> My motivation was that at some point ImageMagick 7 will become the
>> default version in GNU/Linux distributions. For example, possibly as
>> soon as Fedora 28, next May, ref
>>
>> https://pagure.io/fesco/issue/1766
>>
>> In terms of Emacs releases, this kind of change isn't far away, and
>> quite possibly before Emacs 27. At some point Emacs will need to support it.
>
> Seems to have happened already in Arch Linux.
>
> https://git.archlinux.org/svntogit/packages.git/log/trunk?h=packages/imagemagick

Yes, exactly this bit me today.  Is there a chance that this could be
fixed soon?  Can I help that happen?

-- 
Marcin Borkowski





reply via email to

[Prev in Thread] Current Thread [Next in Thread]